SOLVED! Me-tile does not post new tweets on WindowsPhone

SOLVED:

Windows Phone Support Team has recently informed us that the problem is solved now. I tested it with some tweets, it seems all is working again now. I tried to get more information on what was the reason, but it seems they do not have any info at the moment. I asked them to keep me informed, so I will update this post if I get some information.

Old Post:

Since yesterday the baked in twitter integration on Windows Phone seems to be not working properly.

There are several reports from users around the globe who are not able to post a new tweet via the Me-tile. It seems the tweet is posted, no error is showing up, but tweets never Show up on twitter.

Update 1:
Mentions and retweeting as well as answering tweets seem to work.

For all WPDev: this affects also your apps which are using the integrated sharing function. On Facebook posting is ok.  Twitter sharing seems to work, but does nothing.

I contacted the Windows Phone support team via twitter (@winphonesupport), they are investigating.

Update 2:
Windows Phone Support has stated they are looking into the issue we all have with our Me-tile. No more Information at this moment. I will update my post as soon as I got any new information. I think they registered now that it is a global problem.

Update 3:
Windows Phone Support also told me they have enough examples for the moment, so we do not get them posted our device data any more.

Please feel still free to leave a comment below.

Hopefully this problem will be saved soon.

Posted via WordPress for Windows Phone



   8 Comments


  1. Jake
      March 22, 2012

    Yeeeeeeep. Same problem with my Telstra Lumia 800. :(((( OS 7.10.8107.79

  2. Anz
      March 22, 2012

    Same problem here. Lumia 800, Saunalahti, Finland. OS 7.10.8107.79

  3. Andrew
      March 22, 2012

    I’ve also contacted WinPhoneSupport about this same issue, I’ve mentioned that it’s happening to a few people (quoted some Tweets). I know it’s not a single user issue when it’s happening on BOTH of my WP7 handsets.

    • MSicc
        March 22, 2012

      yeah, actually I saw your tweets about it. but it is really too long. I think MS is working on the Twitter integration for Windows 8, and it has to do with it

  4. Akipekka
      March 22, 2012

    Same here. Lumia 800, Elisa, Finland, 7.10.8107.79 and yes – I’m using Windows 8 CP.

  5. Hailie
      March 22, 2012

    I thought it was only an isolated case with my ohine. I hope Windows work on this soon. One of the reasons O love my Windows phone is the easy posting on Twitter and Facebook with just the Me tile.

    BTW, I am using a Samsung Focus OS 7.10.7720.68

  6. Akipekka
      March 22, 2012

    Yep, it’s like going back to stone age when you have to use an app for a simple Twitter update. But I hope this’ll be solved soon and modern communications resume. At least we can still reply/retweet and update Facebook without an app.

  7. Akipekka
      March 22, 2012

    Confirmed, the stone age is over and the problem is solved!

Join the discussion right now!

%d bloggers like this: